View Single Post
Old January 4th, 2012, 08:08 PM   #798 (permalink)
tflynn24
New Member
 
Join Date: Jul 2011
Location: New York City
Posts: 4
 
Device(s): Droid Charge
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Just a couple of notes based on my experience...

I just rooted my wife's Incredible using the steps in the first post. Worked well, but there were a couple of things I thought might be useful for people new to the process. This was my first HTC root...I have rooted my Droid Charge and a Lenovo A1. Note: I stopped at the root access as all we needed was a few root-only apps (no custom roms, etc). After downloading the specified files...

Quote:
2)root with unrevoked 3.22
-go to settings/applications and uncheck "fastboot". having this checked will prevent you from getting to hboot via power/vol down.
-open the recovery-clockwork-5.0.2.0-inc_PB31IMG download. extract it first if you need to. inside there is an image called "recovery-clockwork-5.0.2.0-inc". right click on this image,then click "copy". navigate to a directory you can easily find it,then right click in that directory,then "paste". alternatively,you can drag it from the extracted folder to a convienient spot(i personally like to drag files around,but its fine either way).
-use your md5 summer to verify the md5 of just the image,not the whole .zip. it should be: ea382ca5809cb872d0582aa22741d592"

**MD5summer didn't work for me, but md5sum off CNET worked fine**

**up until this point you can have your phone unplugged...you will need to put it in hboot and plug it in to install the drivers**

Quote:
-install the drivers as described on unrevokeds page above.
-unplug your phone.
-extract the contents of the unrevoked 3.22 .zip. open the folder, right click on "reflash" and run as administrator if possible.
-click on "file" in the corner of the relfash window
-click custom recovery
-navigate to,and select your "recovery-clockwork-5.0.2.0-inc" image and select it. at the bottom of your reflash app window, it should now say "recovery:custom" and "waiting for device"

**I had to reboot to get out of hboot mode, then I made sure USB debugging was on and then plugged in to the PC via USB. From there unrevoked did its thing as advertised.**

Quote:
-make sure usb debugging is checked ON in settings/applications/development.
-plug in your phone and place it in charge only mode. assuming you installed the drivers correctly,unrevoked 3.22 will start. let it do its thing. it will reboot a couple of times. when its finished,it may leave you on a blank screen. if this is the case,pull the battery and reboot.

**I ended up on the clockwork recovery screen when it was all done. You can choose options using the volume up/down key, but the power button does not select the option, you must use the trackpad button. I just scrolled down to reboot hit the trackpad and that was it.**

Quote:
-you should now have the superuser app in your app drawer. if so,go to settings/applications/manage apps/superuser and clear data. test that superuser is working and granting permissions by downloading rom manager,and using it to flash the newest clockwork recovery. alternatively,download and run a "root checker" or any of your favorite "root only" apps and make sure they work."

Thanks to Scotty85 for pulling this all together (I also clicked thanks).
tflynn24 is offline  
The Following User Says Thank You to tflynn24 For This Useful Post:
scotty85 (January 5th, 2012)