View Single Post
Old January 10th, 2012, 12:25 PM   #1 (permalink)
DAT270
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Odd Screen Issue

I have a DX that I rooted using Pete's Motorla One Touch tool. It worked great until I installed ADW EX Theme manager and several ADW themes. All of the sudden my DX went into the Red Eye of Death Boot Loop. BUT, here is the funny part. The screen shows the red eye permanently, however the phone IS operating underneath. When I call it, it rings and vibrates and I still hear all the notifications. I tried booting into Safe Mode, but it stays with the red eye. When I plug it in to the wall charger, it occasionally switches to the unlock screen, but it is frozen and I cannot unlock it. I didn't install any ROM on it after I rooted it. Does anyone know a way to remotely Uninstall ADW or how to burrow into the phone and delete with say a HEX editor? Any help would be greatly appreciated. It's been 24 hours now and I have tried to read any forum post everywhere I could think of to no avail. Also, what will happen if I Unroot using Peters Unroot tool? Thanks
DAT270 is offline  
Reply With Quote