Thread: Support Market bug - SOLVED
View Single Post
Old January 14th, 2012, 09:41 AM   #1 (permalink)
dl_sledding
New Member
Thread Author (OP)
 
Join Date: Feb 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Market bug - SOLVED

Moved from Droid 1 to Devour. When I search for apps, for instance, Songbird, initially I get the message that it has found 73 results. Well, once I start scrolling down the list, I see 8 apps, then the message changes to "There are no matches in Android Market for the search: songbird", even though the first two results are "Songbird Remote Free" and "Songbird Remote Pro".

So, I went to the Songbird website, and followed the links to the web version of the Android market and found the app. The site says that I have installed Songbird, but there is no app in the list, and there was never any indication on the phone that there was an app being downloaded or installed.

What is going on here? I never had this problem with my original Droid, but at least the Devour touchscreen works.

TIA,

Alex
dl_sledding is offline  
Last edited by dl_sledding; January 14th, 2012 at 12:10 PM.
Reply With Quote