View Single Post
Old January 14th, 2012, 11:34 PM   #68 (permalink)
Tresezk
Senior Member
 
Join Date: Feb 2011
Posts: 2,925
 
Device(s):
Carrier: Not Provided

Thanks: 486
Thanked 1,870 Times in 1,300 Posts
Default

@9to5
Its a lot of chaos out there in case of natty and Katya
One reason is mint used getdeb as source which is void .Others are ppa related
@BlueBiker

Yes its very strange and sad

@sadie

If nothing works then you have no option then upgrading your OS
It wont change your settings or anything .

A.)Change the /etc/apt/sources.list to
Code:
deb http://packages.linuxmint.com/ lisa main upstream import backport
deb http://archive.ubuntu.com/ubuntu/ oneiric main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ oneiric-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ oneiric-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ oneiric partner
deb http://packages.medibuntu.org/ oneiric free non-free
B.)
Code:
apt-get update
C.)
Code:
apt-get dist-upgrade
D.)
Code:
apt-get upgrade
E.) reboot .

You will have LinuxMint 12 running
Tresezk is offline  
Last edited by Tresezk; January 14th, 2012 at 11:40 PM.
Reply With Quote