View Single Post
Old January 17th, 2012, 12:34 PM   #25 (permalink)
raaron1990
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Airmaxx23 View Post
You need to install it from there first and then go into data/apps and move that file.
I tried to install it using the installer. It sends me to a screen with two buttons. "Enable Swype" and "Select Swype". The "Select Swype" button is unavailable. The on-screen directions say :Licensing complete, almost done! Now enable Swype - Press "Enable Swype" and 1) check the box next to Swype then, 2) hit the BACK button to return and "Select Swype".

Also, when I try to install directly from the apk file, it says that installation not complete.

I tried doing what it says, but no matter what I do, I can't get the "Select Swype" button to be available.

Can someone just email me the Swype apk file? It'd be greatly appreciated.
raaron1990 is offline  
Last edited by raaron1990; January 17th, 2012 at 02:04 PM.
Reply With Quote