View Single Post
Old February 25th, 2010, 08:38 AM   #16 (permalink)
Gurdeep.Singh.Mander
Junior Member
 
Gurdeep.Singh.Mander's Avatar
 
Join Date: Feb 2010
Location: Chandigarh, INDIA
Posts: 82
 
Device(s): Samsung SGS, i5700, GT-S5233
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Send a message via MSN to Gurdeep.Singh.Mander Send a message via Yahoo to Gurdeep.Singh.Mander Send a message via Skype™ to Gurdeep.Singh.Mander
Default

I think i got it. The problem is not with the Odin, but the drivers itself. When in download mode, the drivers get automatically installed and under Modems, it shows "SAMSUNG Mobile Modem" in place of "SAMSUNG Android Mobile Modem". Similarly, under Universal Serial Bus controllers, it shows "SAMSUNG USB Composite Device" in place of "SAMSUNG Android USB Composite Device". On the other hand if u boot normally with 1.5, the devices those get listed are exactly what we want. I also tried unblocking .sys files from properties and update drivers, still no luck. Omitting CSC as well didn't work for me.
BTW, if you get stuck at the screen with "!" mark, deattach the usb cable remove phone battery, replace it and then again plug-in the cable. It'll show as charging, and at this point press power-on button. It should boot normally
Gurdeep.Singh.Mander is offline  
Reply With Quote