View Single Post
Old January 18th, 2012, 01:02 PM   #37 (permalink)
Cursed4Eva
Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 111
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 77 Times in 28 Posts
Default

Quote:
Originally Posted by markovacs View Post
Thanks for being so quick.
Yes the card (I tried even different cards) work fine on any other devices.
I tried hard reset as well (is this from the menu>>Privacy>>Factory data reset???), no change at all.
Astro did not help either (it just show that there is no content avail.)

The only thing I do not get is that as far as I can remember the first time it was ok, I am not sure why it went wrong.
Is there a way to tell the Iconia to boot from the USB, or from a PC?
Because the USB port works fine and if I could choose where to boot from....

I might call Acer anyway see what they say.

Thanks
Bro since you seem to be under warranty, i dont see any point in working with a busted sdcard slot... if the factory reset didnt fix it, i dont think theres much else we can do... contact acer get it fixed and once thats done, well have it rooted

Hope I helped

Cursed4Eva
Cursed4Eva is offline  
Reply With Quote