View Single Post
Old January 21st, 2012, 02:50 AM   #23 (permalink)
fyerwyer
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s): HTC Wildfire S [S-ON] Unlocked HBOOT Rooted De-branded (was Tesltra branded)
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by CafeKampuchia View Post
I'm curious to know which European RUU you tried that only had one.
On the HTC site now, its showing as "HTC EU 2.12.401.2", but maybe its been update since I first followed you guide.... (?)

The one which worked fine was "HTC Asia India 2.13.720.1".

It seems all this is a moot point now anyways since you have tested EU to be working. Good news for all. HTC did a darn good thing by facilitating us to enjoy our S-ON phones.

Oh and PS. Strange thing happened when experimenting. My hboot screen started reporting as "S-OFF". Is this even possible that it was accurate, or just a display glitch? After executing rom_1.zip + rom_2.zip its now back to displaying "S-ON". Not important at all, just a curiosoty (I saw another user report same anomaly). Cheers again.
fyerwyer is offline  
Reply With Quote
The Following User Says Thank You to fyerwyer For This Useful Post:
CafeKampuchia (May 11th, 2012)