View Single Post
Old January 23rd, 2012, 11:33 PM   #15 (permalink)
txwolf1980
Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: Wherever my 18 wheels take me
Posts: 286
 
Device(s): Samsung Continuum Rooted 2.2.2 EC07 Deodexed
Carrier: Not Provided

Thanks: 9
Thanked 53 Times in 41 Posts
txwolf1980
Default

Quote:
Originally Posted by angryuser View Post
this may sound weird, but it works when i hold the usb up, but not with out that... i think it's from keep on unplugging and plugging! during that process......

Who know's.
possibly, it's hardware related. Have you tried your brother's cord? Or any cord with the same port? Also, i assume you have tried plugging into both wall and computer? If your cord is bad, that would explain the difficulty odin had detecting you.
Try your brother's cord, first. If you have the same issue (I doubt you will), then we'll go from there. I'm in IRC now.
Oh, and my original cord does the same thing. I have to get it just right for it to charge. Hence the reason I'm using my old blackberry cord.
txwolf1980 is offline  
Reply With Quote