View Single Post
Old January 24th, 2012, 06:36 PM   #6179 (permalink)
NCTurner
Member
 
Join Date: Jul 2010
Location: NC
Posts: 395
 
Device(s): The Beast - Galaxy Sr, Toshiba Thrive
Carrier: Not Provided

Thanks: 602
Thanked 392 Times in 146 Posts
Default

Light Flow Issues:

Per our earlier discussion on this, I emailed the dev, and after a few emails back and forth, got this helpful one from him, so thought I'd pass it along:

Quote:
Hi
Well I've been using ICS with the app myself since October (Uk release date of gsm galaxy nexus) and apart from not been able to hook into clearing single notifications by swiping it seems to work well.

For the "alway on" issue. That came from a bug in the previous version of the app when upgrading some settings when it moved from having 1 flash speed for the whole app to 1 flash speed per notification.

If you go into one of the notifications, switch it to another value and back again this should reset the issue and clear it.

My be try disable "pulse notification light" in the phone settings --> display and check it on again.
Also make sure you've no outstanding notifications up when you start the app. If another app "gets in first" with a notification, then lightflow can't control it. Because lightflow raises a notification on bootup for most people this should work fine, but maybe there's another app that's starting up quicker and stealing access to the led.
Cheers
NCTurner is offline  
Last edited by NCTurner; January 24th, 2012 at 06:39 PM.
Reply With Quote
The Following 3 Users Say Thank You to NCTurner For This Useful Post:
BabyBlues (January 24th, 2012), breadnatty08 (January 25th, 2012), jbdan (January 24th, 2012)