View Single Post
Old January 29th, 2012, 09:39 PM   #51 (permalink)
icoultha
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I was not satisfied with accepting this was dead. After a few on and off cycles with and without SD trying to see if there wasa glimmer of hope, I noticed that it seemed that an on and quickly after an off, it turned right off. If I waited, then you had to hold the power button. This told me that it was starting up but not displaying so i played.

As this is a 10" unit I tried 22 which is a <test> version and WTF, it actually upgrades. But then only gets to the Uberoid title like someone stated above.

I tried differnet versions, targeting the 10" and nothing else gave me similar results or better.

Any ideas?

Quote:
Originally Posted by icoultha View Post
Mine is basically a brick now despite following the directions at the top exactly. Saw the Android guy pop up and then went away, no progress bar, nothing. Left for a while
and zip. Any ideas?

When it worked, about reports:
WonderMedia WM8650 (but it's a 10" iPad looking version)
Android version 2.2
Kernel version 2.6.32.9-default
Build number generic-eng2.2 Froyo Ver1.5.5-20110920.043830

Is listed as a MID U102.
icoultha is offline  
Reply With Quote