View Single Post
Old January 29th, 2012, 09:41 PM   #51 (permalink)
DrDooGood
New Member
 
Join Date: Aug 2011
Posts: 5
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scotty85 View Post
yes,it should be fine. id be willing to guess 1.02 is basically the same as .92,with addition of the additional fastboot commands and the ability to "lock" and "unlock".

the warning for .92 hboot is basically so you dont try and use one of the older .77 or .79 hboots. a worse case there is it simply wont boot until you flash older firmware the hboot is capable of booting. at any rate, you should be perfectly fine flashing roms with your 1.02.0000. ive actually got it installed on my inc(and my other phones that dont have eng bootloaders available,tho i am s-off on top of that) and havent had any issues.
thanks again for your help. yes, it worked fine. btw, any sense 3ish roms you recommend for the Incredible?
DrDooGood is offline  
Reply With Quote