View Single Post
Old February 4th, 2012, 08:47 PM   #46 (permalink)
sr17091
Member
 
Join Date: Jan 2012
Location: United States
Posts: 153
 
Device(s): Samsung Transform Ultra (long awaiting MegaTron 6.0) HP Touchpad running CM9
Carrier: Not Provided

Thanks: 21
Thanked 46 Times in 29 Posts
Default

Quote:
Originally Posted by chevanlol360 View Post
Read if you are having problems downloading apps!!

Ok so lets get one thing straight the ROM isnt the problem with the market giving you download error 101. this issue has been rising the last couple of weeks and thousands of people are having this problem, now maybe switching to my ROM might have triggered the error to start going off but google is aware of the problem and is working on a fix to stop that error msg. Below there are some quick fixes that might solve your problem.



"I tried clearing the cache in recovery, and tried clearing the cache on several applications, nothing seemed to work. Then, From the Android Home Screen, I clicked on Menu, then System Settings. Next I went to Accounts & Sync. I Selected the gmail account that I had originally setup, and hit menu, and "Remove Account".Once it was removed I went back and Re-Opened the Market. I was prompted to sign-in. I entered the same account details. When it authenticated to the market this time, I was then then be able to download the applications you were receiving errors for earlier."



"sign out of of your synced google account and just sign back in all will be working fine again"



"Strange... Without doing a thing it started working again. Problemb solved :-)"



"If you have CloWorkMod Recovery on your phone, you could boot into that go to: andvanced>Wipe Dalvik>Yes. See if that helps. I have heard it has worked for others."
thanks i appreciate it. now it got fixed.
sr17091 is offline  
Reply With Quote