View Single Post
Old February 6th, 2012, 04:28 PM   #11 (permalink)
kathyo894
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure ROM Manager Backup not working

When I rooted my Droid Pro, I mistakenly deleted 3 of the "Authenticator" apps through Titanium Backup. Now, my contacts app "force closes" when I attempt to add a new contact or modify an existing contact. I realize this was a mistake and that I can't restore these system apps through Titanium Backup. So, I'm trying to fix my phone.

I was told to make a nandroid backup using CWM -- the only app I saw that would do this was ROM Manager. Are there others? I also downloaded Bootstrap for Droid2.

Using ROM Manager, I flashed CWM Recovery, and it did install. But, when I tried to make a backup, nothing happens - it reboots but there is not backup file available in the "Manage & Restore backups." It seems like this has happened to other people, but I don't understand how to fix it.

Also - I do not understand how to use the Droid Boostrap app. I started it and pressed Reboot Recovery and it booted into a recovery mode, but I wasn't sure what to do from there. When I turned the phone off and then back on it was normal again. What is this about volume down and power??

I am sorry, but I"m really new to this and will need terms to be defined. I would really appreciate any help I can get and would honestly be willing to pay someone a few bucks to walk me through the process step by step.

Thanks!

Quote:
Originally Posted by krazykaigh View Post
I have the Droid Pro. It is on Verizon network. I am a Cricketeer (haha - that is a copywritten phrase - by who... BY ME. So donate to me whenever you say, type, think, or HEAR it)

ANYWHO...

I Rooted phone with Superoneclick, this is after the April or May (Verizon or Motorola) update that disallows z4 or easyroot or dorootwin (NONE OF THEM WORK NOW... Don't believe the hype. As of August 25, 2011, I could only get SuperOneClick to root my Droid Pro)

I tried using RomManager (even bought Pro) but I couldn't get it to go into recovery mode, HOWEVER; I did not do what I did after using Droid2Bootloader.apk and I suggest someone try the key combo first and if that fails do the Droid2Bootloader (Maybe the Droid X Bootloader may work - didn't do key combo with that either)

After installing Droid 2 Bootloader, I hit the Bootstrap Recovery Button (on top). I allowed it SuperUser permission. Then I hit the "Reboot Recovery"

Okay follow me:
The phone shuts down, goes black - At that moment I held the:
Volume Down + Power buttons - how long you may be asking, I HELD THEM UNTIL THE Motorola "M" disappears and at least two seconds aftwards and VOILA I am in Clockworkrecovery!!! I did a nandroid backup and now I am in my phones HEAD!!!! YESSSS

I will flash cyanogen tonite and see what happens!!!
kathyo894 is offline  
Reply With Quote