View Single Post
Old February 9th, 2012, 11:30 AM   #77 (permalink)
pablo27
New Member
 
Join Date: Jan 2011
Posts: 12
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I tried this afternoon to run this fix on my daughter's phone. I put the mini SDk into Documents, also left the original in my downloads. I installed HTC Sync onto my desktop, although this did seem to take quite a while for some reason.
Enabled debugging on the phone and connected in charge only.
However once in command prompt I could not find the SDK-Tools in documants at all. I typed various commands : cd\SDK-Tools also Documents\sdk-tools plus othes that people have tried, but without success.
When I went back to my desktop I tried running HTC Sync and it would not recognise the phone, even with debugging disabled and HTC Sync selected on the phone, could this be the reason why I cannot find SDK-Tools ?
I also plugged my Desire HD into the desktop and HTC Sync would not connect either.I eventually ran out of time before I could try re-installing HTC Sync.
pablo27 is offline  
Reply With Quote