View Single Post
Old February 10th, 2012, 06:49 PM   #4 (permalink)
examiner
Junior Member
 
Join Date: Jun 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

im using 2.3.6 with the baseband version of s5570XWKT2 and buildnumber of JVKT1?is that compatible..sorry for noob question
examiner is offline  
Reply With Quote