Thread: Accessory Lapdock 100?
View Single Post
Old February 15th, 2012, 12:46 PM   #25 (permalink)
firekraker
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Slomo26;[URL="tel:3546988"
3546988[/URL]]Just curious seeing that I bought one for my bionic as well. When I plug it in and open the lapdock I always get the message icon in the top right corner "USB Device not recognized." It is the USB icon with an orange exclamation point in it. Does anyone else get this icon too? I was getting all kinds of connection issues too so I exchanged it. The new one has the same problems so I wonder if the Bionic really is compatible or not.
I am having the same issue. I bought one from Verizon online and got the exact same error message and connection issues. I also noticed I could not disable my track pad my "tapping the top left corner" as it states you can. Eventually, my track pad stopped working and only my usb mouse would work. Then a few days later, the usb mouse would not work. So, I went to Verizon store and they were clueless and just gave me a new one. I am still getting that same error message with the second one. However, so far no track pad issues or usb mouse issues. Funny, this track pad will not disable either with a top left double tap.
firekraker is offline  
Reply With Quote