View Single Post
Old February 15th, 2012, 02:21 PM   #3 (permalink)
nkk
Senior Member
 
nkk's Avatar
 
Join Date: Mar 2010
Posts: 758
 
Device(s): Samsun Galaxy Nexus (Verizon)
Carrier: Not Provided

Thanks: 73
Thanked 682 Times in 272 Posts
Default

Quote:
Originally Posted by BeastMD View Post
So I used the Root Toolkit by Wug to root my phone and upgrade it to 4.0.4. Everything worked fine except now I have the dreaded Secure Element problem.

I did use the toolkit to backup my apps and settings, however.

Is that backup a full phone backup or does it just backup the apps/setting and not the OS?

Or do I go back to stock 4.0.2 again using the functionality in the Toolkit and then restore my apps and data will that correct the secure element problem or am I just boned. I wish I had seen that issue before I rooted and upgraded. I hadn't seen it mentioned until I ran into the issue.

What a ridiculous way for google to implement the software...

Thanks for any help.
Two things:

1. You need a new phone. Your NFC will work for all non-secure functions (Beam, etc), but all functions accessing the secure element are now blocked.

2. It is not a ridiculous way for Google to implement software. You rooted, installed non supported alternative firmware and now want to blame Google for something not working. I am not blaming you (you probably did nothing wrong, per se. You just took a risk), but it is incorrect for you to in any way blame Google or Samsung or Verizon (well..blame for Verizon for being Verizon, but not for this ).

Also, note that you voided your warranty when you rooted, that was explicitly stated in a warning on the phone and you agreed to it.

-Nkk
nkk is offline  
Reply With Quote