View Single Post
Old February 18th, 2012, 12:32 PM   #94 (permalink)
Boffy1
New Member
 
Join Date: Jan 2012
Location: North Carolina
Posts: 5
 
Device(s): HTC EVO
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default Checking in with a brief lapdock 500 update

Hi everyone, just wanted to post an update since I received my lapdock on this past Wednesday. When I first opened the box at work, I didn't have time to play with the device so I immediately put it on charge and left it alone. It showed a full charge in about 2 hours.

Once I got it home I tried to put it thru a few paces. I forgot to bring home my bluetooth headphones and my wireless mouse from work so I wasn't able to immediately check those out. When I first opened the device after it was docked, I got a warning message that there was a USB device plugged in that was not compatible. I didn't have anything plugged in, but I wonder if that had to do with the Photon not being fully compatible and having a USB connection via the microUSB port.

I tried out the web browser and like some other posters here I wasn't too thrilled with the touchpad. I adjusted the sensitivity but really was wishing I had my wireless mouse. The two-finger scroll is pretty handy and I could see myself getting used to that.

If you have seen my previous posts you know that I was interested in being able to view AutoCAD drawings and editing them. Well, since I have to open the app in the mobile view on the lapdock, I immediately noticed that I may not have a way to zoom in and out like I would if I were just using the phone itself. Without this capability, I wouldn't be able to use the AutoCAD app at all for what I intended. Does anyone know if there is a way to zoom in and out in the phone view screen?

On to the other problems: As I continued to try out the features, I discovered that the lapdock's speakers didn't work. I tried to find the settings, and was able to transfer the sound to the phone's speaker (and eventually also used bluetooth headphones and they worked fine, both for music from the phone and for audio from the browser on the lapdock).

Two days ago I discovered a couple of other issues: the second time I went to charge it (and charge my phone thru the dock) I left it on the charger at night and got up the next morning to find that the charging light was still blinking (steady light indicates full charge) and my phone didn't charge fully. Two separate issues apparently: problem with charging and a weak USB connection to the phone from the docking cable. The cable just barely pulls away from the phone and stops charging it. The second issue was that the touchpad locked up. I could find no way to get the mouse to move from the touchpad. I rebooted the phone a couple of times, deleted the data cache from the webtop app -- no luck. I finally hooked up the wireless mouse and it worked great from the moment I plugged it in. I tried to find a setting for enabling the touchpad but no luck. I read some documentation that said there is a way to disable the touchpad when a mouse is plugged in, but I couldn't find that toggle to see if it was accidentally engaged.

Well, long story not so long, I ended up talking to tech support who were not very helpful. Their final suggestion was a factory reset of my phone, which I refused to do since the problem was with the lapdock hardware and not my phone, in my opinion. They finally gave me an RMA and the good news about that is they are sending me a FedEx box with a shipping label (since it is under warranty) and I don't have to pay to ship it.

Sooooooo, not much to report on yet, with these issues. Sending it back on Monday, hopefully will have it back in about a week.

I'll get back to ya......
Boffy1 is offline  
Reply With Quote