View Single Post
Old March 5th, 2012, 06:49 AM   #4 (permalink)
zuben el genub
Senior Member
 
zuben el genub's Avatar
 
Join Date: Jan 2011
Posts: 5,249
 
Device(s): Oppo Find 7 Nexus 4, Nexus S
Carrier: Not Provided

Thanks: 64
Thanked 983 Times in 787 Posts
Default

Market got buggered on the rooted SG4g. Got the process.com vending error. I hadn't touched anything!
It quit working on the 29th, uninstalled and reinstalled Market, and it worked until the 2nd. Now I'm getting the process.com vending error again. Can't update/download anything.

I've tried everything newer than Oct. 2011, and still no joy. Some say a factory reset does no good. The phone has been updated to GB, and re-rooted.

Do you still need Google Talk? I might have buggered that as I got it confused with Google Voice which I wanted to delete. (after the error) I think Talk had been frozen anyway.

I found the apk (zip) for the file that supposedly has talk, but there's a whole lot of other crap in there I don't want. I really don't want to make visual phone calls, etc. Plus the files are dated 2008 once you open system.

Did put Talk back in, but that has a process error now, too.

This might have started with a Titanium Backup update. I'm not sure. but Market was running just before I updated on the 2nd.

I have the stock ROM - I just wanted to get rid of bloatware!

Please help.
zuben el genub is offline  
Reply With Quote