Thread: Errors
View Single Post
Old March 8th, 2012, 07:55 AM   #8 (permalink)
bobstro
Member
 
Join Date: Oct 2010
Posts: 150
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 42 Times in 31 Posts
Default

Quote:
Originally Posted by Ghornet54 View Post
[...]
I've got TWRP installed and get to all the screens, but when I try to install nookcolor_1_4_1_update.zip, but it says "unable to open file." I've tried several different SD cards.
This is probably your problem. That's the B&N update you downloaded from B&N, correct? If so, you don't install it via CWM. You need to be on B&N firmware, THEN update to 1.4.1. (1.4.2 is out, and is no more difficult to root, so you might as well grab that while you're at it.)

What you need to do is get back on an older B&N firmware. There are flashable 1.2 and 1.3 versions out there -- but NOT from B&N.

Take a look at the howto guide for B&N 1.4.1 (also works for 1.4.2, but I can't change the post subject). It details how to get back to B&N firmware 1.3. For your case, I would suggest starting at Step 1 under PROCESS to make sure you've got a proper CWM (unless you want to save 10 minutes up front and lose hours at the end), and then working through each step in sequence. Don't waste your time trying to skip steps. Believe me, I tried and it doesn't work.

The trick to updating using B&N's files is to sideload it onto the NC INTERNAL (eMMC) memory. Plug the NC into your computer and copy the B&N .zip file, unchanged in any way, to the root of the MyNOOKcolor (not your uSD) drive. Then let the device go to sleep. It will update automatically then. You don't flash them like most ROMs. Again, though, ONLY if you're ALREADY on B&N firmware.

You could, of course, use other firmware besides B&N. I'm suggesting this route because you were trying to load B&N 1.4.1.

Don't Panic. The NC is a tank, and damned hard to brick.
bobstro is offline  
Last edited by bobstro; March 8th, 2012 at 08:06 AM.
Reply With Quote