View Single Post
Old March 11th, 2012, 05:26 AM   #1 (permalink)
ysayita
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Cache partition problem, HELP!

Hi,
I am trying to change my rom using CWM. I made my phone S-off. Than installed CWM. While trying to wipe all user data before rom install, it stuck. So I took the battery off. Now it gives error in CWM screen:
E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log

So I read a bit and tried to format the cache partition from mounts and storage section. It gives
Error formatting /cache!
message.

I can go into fastboot, CWM and hboot.
I can install rom zip from sdcard.
I have a backup created with CWM.
I can't boot into Android, I can't restore my backup.

I tried to push recovery again using fastboot but it freezes there too.

Please help!
ysayita is offline  
Last edited by ysayita; March 11th, 2012 at 05:27 AM. Reason: Missing explanation.
Reply With Quote