View Single Post
Old March 12th, 2012, 10:27 AM   #17 (permalink)
Andima
Member
 
Andima's Avatar
 
Join Date: Jul 2011
Gender: Male
Posts: 449
 
Device(s): Samsung Galaxy S3 GT-i9300
Carrier: Not Provided

Thanks: 212
Thanked 42 Times in 38 Posts
Default

I think if you use wrong packages this kind of error appear. For instance if you try to install app that can only install "Samsung Galaxy S2" in other device this kind of error come.

(according to my exploitation and experience)
__________________
Android Gadgematic My droid blogs.
Andima is offline  
Reply With Quote