View Single Post
Old March 12th, 2012, 01:38 PM   #18 (permalink)
Reider
Junior Member
 
Reider's Avatar
 
Join Date: Dec 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 24 Times in 20 Posts
Default

Quote:
Originally Posted by rocker123 View Post
I did search on the modaco forum. I guess you are referring to this post:
[RECOVERY] : ClockworkMod Recovery for ZTE Blade 2 - Android @ MoDaCo - Page 2

I tried this, but when I click on system updates, it prompts me that no image file present in SD card, although i have saved the image file in the SD card.

I have kep theimage file in the root directory of the card. Still facing this issue.
But what is the name of the file you placed in the SD card root? Is it the same name as when you downloaded it or have you tried changing it to update.zip? (without the question mark). Once again it does say untested as he doesn`t have the phone, it does say the most dangerous way, it does say only use if you have no other way and I personally haven`t used it either. Had you been near to Cheshire I would have done this for you. Hang in there, you will get it done.
Reider is offline  
Reply With Quote
The Following User Says Thank You to Reider For This Useful Post:
rocker123 (March 19th, 2012)