View Single Post
Old March 13th, 2012, 05:03 PM   #322 (permalink)
FadWare
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Save problem solved!

Quote:
Originally Posted by GroenteLepel View Post
Hey guys,

I have just downloaded the Gameboid App from SlideME, I guess this is the most recent version, since it's from yongzh's account himself. Though, two games of mine wont's save! I have tried the following roms that worked:

Pokemon Ruby
Pokemon Firered

The games that won't save, are:

Pokemon Mystery Dungeon - Red Rescue Team
The Legend of Zelda - A Link to the Past & Four Swords

I have tried to save it with all the different ways of save types (Automatic, EEPROM, SPRAM, Flash and Flash 128KBit), but it didn't work out much better. If anyone could find me an answer, I would be really happy!
I had the same problem with saving, in this games and others. I know the solution i had taken is not the best, but, works. Simply open those games on other emulators like Tiger, wich has some problems with the screen on some games like Zelda, create the memory state, run the game and even make a save state on the emulator.

Well, after that, you can close this app and open GameBoid, your memory state and save states will be there and you will be free to run those games with no further problem. Ah, and leave the save option on Automatic.

PS.: Sorry for my poor english.
FadWare is offline  
Reply With Quote