Thread: Support Can't connect to wifi
View Single Post
Old March 18th, 2012, 07:52 AM   #1 (permalink)
bha19
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Location: New Jersey
Posts: 14
 
Device(s): HP Touchpad
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Can't connect to wifi

Sorry for the long post.

I have had the HP Touchpad for about a month now and love it. My problem is that I can't connect to wifi and need help. I have the latest webos that seems to connect fine. I loaded cm7 which sometimes got the internet, it seems only if webos wifi was turned off. I upgraded to cm9 alpha 2 by using ACMEInstaller2 without deleting anything and was able to connect to the internet only 1 time. I have tried to forget, start new connection etc. on my home network but get no bars even though it says signal strength is excellent. I also tried these steps with my results in ():

1. Boot into WebOS and make sure your wifi connects. Use your browser for a sec and then boot back to CM.
(Wifi works on webos not android)

2. Delete your wifi profile:

start the terminal app

type su and tap enter
the pound sign # turns to a dollar sign $
type rm -rf data/misc/wifi && reboot and tap enter

For clarity that's rm(space)-rf(space)/data/misc/wifi(space)&&(space)

Reboot your TouchPad.

After your TP reboots, you will have to reestablish the SSID and password for every AP you use.

(when I go to terminal app and do rm etc.. it said read only and will not execute)

3. Go to Settings -->WiFi --> Menu --> Advanced --> Keep wifi on during sleep --> Always

4. Download Clock Sync, configure it for your timezone and set it to sync on boot.(An incorrect date or time can screw up
wifi and several other things in Android)

The last thing is I can't side load any fix apps since I can't seem to get android recognized by my computer. I read somewhere on the net about adb and got all the java requirement for android onto my computer but when I try to do an adb from touchpad it says device not found so I may be doing something wrong there as well.

Anyway any help would be appreciated.
bha19 is offline  
Last edited by bha19; March 18th, 2012 at 07:55 AM. Reason: typo
Reply With Quote