View Single Post
Old March 18th, 2012, 04:39 PM   #25 (permalink)
lpaq
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Spyridou View Post
I had the same issue with my new Prime TF201 32 g today. Got it 2 days ago, charged a full eight hrs as directed, played with it a while, plugged it back into the charger, and when I went to turn it on today, NOTHING. I had a green light, but nothing worked (not even the reset). I called the support #, and a very nice tech had me do the following:

Press the volume down button first, and hold it, then press the power button, and hold it also. I held them about 10 seconds before it booted up in what looked like a DOS screen. I let the buttons go, then he had me push the volume UP button, and viola..........it started right up.

The tech said I should not have any more problems with it.

I've been on it all day now with no issues.

Hope this helps !!!


This worked for me 2, thanks for the info!
lpaq is offline  
Reply With Quote