View Single Post
Old March 19th, 2012, 02:20 PM   #8 (permalink)
R1ggs
New Member
 
Join Date: Mar 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed there is nothing specific to the model of phone with this issue. I bought my Droid phone (LG - Optimus) 4 days ago. Everything seems to bee just great.

Except the Wifi issue. If my phone goes into Standby upon resume I am told I don't not have an internet connection. It won't use the data on my mobile network it just tells me I have no internet connection but the wifi status states it is connected to my router although the status icon is not green. It is white. Turning wifi off then back on solves the problem 99.9% of the time. Except once when it refused to turn itself back on.

I have mobile data enabled, use of Wifi networks enabled. I have installed several apps and uninstalled several apps. Doesn't matter though because the Wifi still fails.

I would assume it was the 2wire router I am using but if my phone cannot detect an internet connection then why does it say it's connected to my router and why won't it just use the mobile network? There aren't many answers to this issue and lest I restore the phone to factory state I am fine with turning the wifi off and on again. The phone is an LG. I have seen other threads with different phones having this issue so I suspect it is related directly to the Droid OS software. It's a real pain in the behind. This means I have to shut the wifi off to even attempt to have the phone use the mobile network for internet. Which is never as fast. Has anyone seen a fix for this out of the 10 or so threads that are located on these forums that discuss the same issues?
R1ggs is offline  
Reply With Quote