View Single Post
Old March 20th, 2012, 08:26 AM   #18 (permalink)
paxchristos
Member
 
Join Date: Aug 2011
Posts: 455
 
Device(s): Verizon Xperia Play, Casio G'zone Commando
Carrier: Not Provided

Thanks: 12
Thanked 113 Times in 73 Posts
nielson.peter@gmail.com
Default

Quote:
Originally Posted by tagger79240 View Post
Im having a few problems with my Iconia A100. I upgraded to the new ics then rooted my tablet. I was succesfull in installing a few rooted apps but now for some reason when i go to market and try to install rooted apps its says that there is insufficient memory but i know i have over 4 gb on the tablet and 13gb on sd card. I uninstalled superuser and now cannot get it back. I tried to reinstall ics and re root the tablet. I tried to do a hard reset but does not work! Upon booting says that recovering image failed or something along those lines! The tablet works and i can download regular apps but NOT rooted apps. I want to know how i can just unroot my tablet or get it back to stock, I would rather just reinstall ics and leave it unrooted. Please help???
Have you looked into posting either here:
http://www.*************s.net/forum/acer-iconia-a100/
or
Acer Iconia Tab A100 - xda-developers

...

This is a device specific thread, not general, so I don't think we'll be able to help you...
__________________
First Droid: Htc Aria (AT&T) (rooted, s-off, and i forget how many different roms on it)
Current Droid: Xperia Play R800x rooted by zergRush unlocked by Alejandrissimo, now running my own CM9 build (or build your own) and a slightly modded FXP kernel & lovin' it.
Casio Commando -- trying to build a custom kernel/Rom.
paxchristos is offline  
Reply With Quote