View Single Post
Old March 22nd, 2012, 08:22 AM   #2 (permalink)
iRootForMoney
 
Join Date: Feb 2012
Location: Miami, Florida
Posts: 77
 
Device(s): Kindle Fire rooted with CM7.2 Barebones, Raven Kernel, and PowerARMv7 v3
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Send a message via Skype™ to iRootForMoney
Default

Well, by what I'm reading and help correct me if I'm wrong somewhere here in my assumption. When you sideloaded GO Launcher EX on to your stock Kindle Fire un-rooted, you went in and tried to run the stock Amazon Kindle app that came with the Kindle and it wasn't working then. So then you tried to make a couple different accounts to send your books to your e-mail so you could log-in to your e-mail account then download them from there. I think the part where you messed up on is that you could still use the stock Amazon Book App with the GO Launcher. It saves it straight from the Stock Kindle, but it doesn't remove any of its settings, or shouldn't remove any of the settings/folder settings to the best of my knowledge. I think your main problem for right now is that you unauthorized the Kindle app instead of the GO Launcher app to test and see if it was the Launcher itself and not the Kindle app. That's probably where it messed you up.
iRootForMoney is offline  
Reply With Quote