View Single Post
Old March 23rd, 2012, 02:49 PM   #1212 (permalink)
sdrawkcab25
Senior Member
 
Join Date: Aug 2010
Location: PA
Gender: Male
Posts: 5,540
 
Device(s): Rooted Samsung Galaxy Nexus, Rooted HTC Incredible, Stock 4G Motorola Droid Xyboard 10.1 (32GB)
Carrier: Verizon

Thanks: 470
Thanked 1,957 Times in 1,327 Posts
Default

Quote:
Originally Posted by lpe677 View Post
Hey guys, I think I might have a similar problem as she might be having not sure. I have followed all the steps in the original post and have been able to downgrade my phone to 2.2 no problems. It's just when I try to do the last step and run the unrevoked recovery reflash tool 3.32 it doesn't allow me too and displays this message every time "Communications with phone unexpectedly interpreted. Try again." I have tried running it numerous times and doing every thing I could thing of; restarting it, running it with the custom recovery 5.0.2.0, and running it without any custom recovery although I thought I needed to run it with one. Any thoughts on what I am doing wrong or why it is giving me this message? Thanks.

Have you tried restarting the PC? And are you running unrevoked as an "administrator"?
sdrawkcab25 is online now  
The Following User Says Thank You to sdrawkcab25 For This Useful Post:
scotty85 (March 23rd, 2012)