Thread: Support Help with Wifi and 4G?
View Single Post
Old March 27th, 2012, 03:54 PM   #1 (permalink)
turbofandude
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with Wifi and 4G?

Hey Guys,

I just recently got a Connect 4G/LTE (MetroPCS) and it is a great phone, except for the fact that I cannot stay on Wifi. No matter what I do, the phone will connect to Wifi successfully, work for anywhere from 1-3 minutes and drop Wifi, usually to attempt to pick-up 4G. I have NEVER seen it show me on 3G, I am not sure if it is supposed to or not. I have done the best I can on my own, and I do not know where to go from here. I do not wish to root my phone, but I can if possible.

I have tried using tools to tweak settings, I have upgraded firmware on my router, I have tried WSA-PSK (AES) only security on my router, I have set the sleep policy to "never". I have also reset my modem and router several times. I am not sure if a static IP will work in my situation either.

I am pretty experienced with computers, just new to Android, and have worked a small amount with flashing tools (although never successfully).

If anyone can give me any advice, please. The default Metro EasyWifi is still installed, I am not sure if I can anything about it.

Here is some of the OS info for extra use:
Model Number: LG-MS840
Android Version: 2.3.6
SW Version: MS840ZV9
turbofandude is offline  
Reply With Quote