View Single Post
Old April 1st, 2012, 08:00 PM   #1 (permalink)
gdecker
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Nook Tablet Dual Processor may be bricked

I was trying to root my Nook dual core tablet and in recovery mode I deleted everything that I could. I guess that was my mistake.
Now I can only boot to recovery mode with an SD card installed. Every zip I try to install from there either gives me a Status 7
or "bad" error. g_apps installed ok from the .zip file. Nothings boots without this one card that I created with win image, the name of the file is
SD_NT.img or named close to that.

I have tried I think every zip and .img file available and always get a Status 7 and sometimes the "bad". I have tried four different sd cards and
4 different adapters. I heard that a bricked Nook was impossible but this may be the exception. Any help with this would be appreciated.

When I boot with out the card I mentioned nothing happens, just a blank screen.

Gregg
gdecker is offline  
Reply With Quote