Thread: Bricked Droid X
View Single Post
Old April 3rd, 2012, 06:42 PM   #1 (permalink)
dann1551
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bricked Droid X

Okay, so i just received a razr maxx in the mail and switched over to it. My droid x was rooted on a 2.3.3 gingerbread thing. When i rooted it, i had used z4root i think, i havnt touched it since then (about 10 months now). So, i was unrooting the phone to give to a friend. I reinstalled z4root and undid the root. it said it worked, but Superuser and every other rooted app was still there but i couldnt access the rooted apps now. i turned off the phone and now that is where im stuck. When i turn it on, its stuck at a Black Backgrounded screen with the red "M" logo. i have the sbf files, but bootloader isnt working. i have it in the M logo stage for about 30 minutes now and it doesnt bootloop, restart, or anything, just stays there. When i do the volume down, camera, and power, it goes to the android with an exclamation point. ive done the both volume buttons, cleared both the cache and system. I'm able to get into a clockwork recovery tho. the bootloader "ok to program"..etc does NOT show up. ONLY the triangle with android, so i cant say if its 30.3 or 30.4 ( not even sure if those are the correct numbers). So, since that doesnt show up, the sbf recognizes no phone. I had a restore point but when i restore it, nothing happens, same stuck at M logo. I'm completely stumped. I'm able to transfer files to the sd card by putting it into my other phone, but i just dont know what to do, when i tried to put .zip files on it, it gave the Edify scripting (update-scriptand update-binary) thing. PLEASE HELP! Also, after i had bricked it, i remembered that i had removed bloatware by making it .bak, not sure if that makes a difference. all the help is much appreciated
dann1551 is offline  
Reply With Quote