View Single Post
Old April 6th, 2012, 01:04 PM   #70 (permalink)
afextwin
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't get my incred rooted, never has been rooted.
I tried to follow the guides but nothing works.
info about my incred:
flashed latest ruu via PB31IMG.zip from 16GB SDHC
ran htcdev unlock
i tried unrevoked 3.22 and 3.32, i also tried the cli/fastboot commands and this is what i get

adb devices shows no devices
fastboot devices shows my serial number fine, even when just in hboot [weird?]
fastboot flash recovery boot.img gives me an md5sums error no matter what recovery i try.
PB31IMG.zip will not even give me the option of pressing up to continue install.

edit: [signature verification failed] is the error i receive, i have tried amon ra, cwm 5, cwm3, cwm25, stock. none will flash. i tried two different computers, i have not tried a different sdhc as i successfully used the same sdhc to flash the latest RUU PB31IMG.zip right before i tried to install a custom recovery [a means to root???]
afextwin is offline  
Last edited by afextwin; April 6th, 2012 at 01:23 PM.
Reply With Quote