View Single Post
Old April 6th, 2012, 09:20 PM   #71 (permalink)
scotty85
AF Addict
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,657
 
Device(s):
Carrier: Not Provided

Thanks: 7,194
Thanked 6,788 Times in 4,269 Posts
Default

Quote:
Originally Posted by afextwin View Post
Can't get my incred rooted, never has been rooted.
I tried to follow the guides but nothing works.
info about my incred:
flashed latest ruu via PB31IMG.zip from 16GB SDHC
ran htcdev unlock
i tried unrevoked 3.22 and 3.32, i also tried the cli/fastboot commands and this is what i get

adb devices shows no devices
fastboot devices shows my serial number fine, even when just in hboot [weird?]
fastboot flash recovery boot.img gives me an md5sums error no matter what recovery i try.
PB31IMG.zip will not even give me the option of pressing up to continue install.

edit: [signature verification failed] is the error i receive, i have tried amon ra, cwm 5, cwm3, cwm25, stock. none will flash. i tried two different computers, i have not tried a different sdhc as i successfully used the same sdhc to flash the latest RUU PB31IMG.zip right before i tried to install a custom recovery [a means to root???]
For adb connectivity,make sure usb debugging is enabled in settings/applications/development.

To get your recovery flashed, your fastboot command is not quite correct. Try the directions in post #48

Pb31img files and htcdev are extrememy tricky. They will drive you nuts,so id recomend fastboot commands instead.

Check out post 48 and let us know wat further questions you have
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now  
Reply With Quote