View Single Post
Old April 7th, 2012, 06:36 PM   #1264 (permalink)
metaldestiny
New Member
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 3 Posts
Default

Am I screwed? I've got HBOOT 0.92,

Running 2.3.4
Baseband 2.15.10.07.07

Build 4.08.605.2

Tried Unrevoked 3.22 following the instructions in this thread (and other copies of it) and I keep getting hung up. When Unrevoked gets to "rebooting into recovery", get an error from Unrevoked that communication was lost with the phone, try again. I did try again, many times.

Tried rebooting PC (Win7 64) too.

At that point Unrevoked stops doing anything, though shortly after (1-5 seconds) the phone does make it to Clockwork Recovery 5.0.2.0. However, none of the options do anything - clicking any of them just shows the hat background. Clicking again returns to main menu. The only way out of this is to pull the battery.

In HBOOT, I have S-ON still.

Fastboot: Off
USB Debugging: On
No other sync services installed.
Factory Reset'd the phone so no apps either.

Have already successfully rooted and flashed a rom to another phone - Incredible 2, via Revolutionary. Too bad Rev doesn't support Incredible 1 right now.
metaldestiny is offline  
Last edited by metaldestiny; April 7th, 2012 at 07:38 PM. Reason: more info