View Single Post
Old April 7th, 2012, 08:08 PM   #1265 (permalink)
sdrawkcab25
Senior Member
 
Join Date: Aug 2010
Location: PA
Gender: Male
Posts: 5,568
 
Device(s): Rooted Samsung Galaxy Nexus, Rooted HTC Incredible, Stock 4G Motorola Droid Xyboard 10.1 (32GB)
Carrier: Verizon

Thanks: 477
Thanked 1,982 Times in 1,340 Posts
Default

Quote:
Originally Posted by metaldestiny View Post
Am I screwed? I've got HBOOT 0.92,

Running 2.3.4
Baseband 2.15.10.07.07

Build 4.08.605.2

Tried Unrevoked 3.22 following the instructions in this thread (and other copies of it) and I keep getting hung up. When Unrevoked gets to "rebooting into recovery", get an error from Unrevoked that communication was lost with the phone, try again. I did try again, many times.

Tried rebooting PC (Win7 64) too.

At that point Unrevoked stops doing anything, though shortly after (1-5 seconds) the phone does make it to Clockwork Recovery 5.0.2.0. However, none of the options do anything - clicking any of them just shows the hat background. Clicking again returns to main menu. The only way out of this is to pull the battery.

In HBOOT, I have S-ON still.

Fastboot: Off
USB Debugging: On
No other sync services installed.
Factory Reset'd the phone so no apps either.

Have already successfully rooted and flashed a rom to another phone - Incredible 2, via Revolutionary. Too bad Rev doesn't support Incredible 1 right now.

When you are in recovery, you press the trackball, not the power button to select options
sdrawkcab25 is offline  
The Following 3 Users Say Thank You to sdrawkcab25 For This Useful Post:
iowabowtech (April 25th, 2012), metaldestiny (April 7th, 2012), scotty85 (April 7th, 2012)