View Single Post
Old April 8th, 2012, 08:20 PM   #35 (permalink)
johnny424
Senior Member
 
johnny424's Avatar
 
Join Date: Nov 2011
Location: Washington Dc
Posts: 1,499
 
Device(s): AT&T SGS3-Google Nexus 7
Carrier: AT&T

Thanks: 435
Thanked 464 Times in 270 Posts
Default

Quote:
Originally Posted by Kailahhh View Post
I literally purchased this phone two days ago, hours after purchasing it started doing this. It should be the point of the matter that a brand new phone should not be doing any of these errors, I haven't even downloaded any apps..I should not have to completely wipe my phone and fix something that shouldn't have been broken in the first place. :S thanks for your help guys but looks like I will take this back after the easter break and demand a new one!
i can completely understand your frustration bro...but i seriously doubt its something wrong with the actual phone..something isnt jiving with your google account..there are many types of google errors and codes that sometimes happen out of the blue..thats why i dont understand how if your wiping the data for everything google related, thats not fixing the issue..thats always takes care of that auth.error that you have..but if you were rooted and have cwm which i dont remeber reading in your op, you could just reinstall a rom..or atleast try factory resetting your phone from options..there are other things you could try besides taking it back lol..thats just my two cents bro, dont mind me
__________________
A simple THANK YOU will do
johnny424 is offline  
Reply With Quote
The Following User Says Thank You to johnny424 For This Useful Post:
Kailahhh (April 8th, 2012)