View Single Post
Old April 11th, 2012, 02:42 AM   #4 (permalink)
txwolf1980
Member
 
Join Date: Jun 2011
Location: Wherever my 18 wheels take me
Posts: 286
 
Device(s): Samsung Continuum Rooted 2.2.2 EC07 Deodexed
Carrier: Not Provided

Thanks: 9
Thanked 53 Times in 41 Posts
txwolf1980
Default

Quote:
Originally Posted by nglauer View Post
I had it set on "Debugging" and have also tried "Mass Storage" and "Ask on Connection" I even went through the JuneFabrics website and tried their troubleshoot driver error http://junefabrics.com/android/driver.php

I think everything is fine on my phone end, however I cannot get the driver to install on my computer? Any idea why is won't install?

Any other suggestions are greatly appreciated. Thanks again for the reply! Hopefully I get it figured out.

p.s. Verizon told me if I upgraded to a 4G LTE phone early.. that it would change my phone plan. The minutes would stay the same, but my unlimited data would be changed to one of the current plans. Is this not true?

Thanks again, Nick
If it is true, that would be the first I've heard about something like that happening. I would talk to a few different reps in different locations, and see where you get the clearest answer... That and see how many people concur with what. I generally do that as a matter of practice, with anything. Especially with a large company like Verizon. It's too easy for the little mailers the reps get to be misinterpreted.

Support - Verizon Wireless Cell Phones SCH-I400 | Samsung Cell Phones

Go there, and scroll about halfway down. Click on 'software' on the left hand side of the table. You should see the drivers pop up right below it. I'm still thinking that the kies drivers you have are the issue. The drivers on the site I linked are directly from samsung, and made specifically for the continuum, as opposed to generic galaxy s drivers that kies would give you.
I would also uninstall kies drivers BEFORE installing these, just to be sure there are no conflicts.

A good way to make sure that the issue isn't your phone, or your usb cord is to select mass storage, and see if you can transfer files to/from your sd card normally. And if it's charging at the same time. Doing that uses all of the pins in the port and on the cable. If there is an issue there, then I would investigate the cable, first. Samsung cables aren't the most reliable (I actually use an old blackberry cable to flash things via ODIN).
txwolf1980 is offline  
Reply With Quote