View Single Post
Old April 11th, 2012, 10:17 PM   #8 (permalink)
hickl200
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok i'm rooted but only half way.
I'm only r/o in root explore I have tried this method so many times both root
and unroot. un roots ok and no errors during root; comes to the end and says complete sucess etc.
Here,is what i have tried so far
zergRush -> failure
DooMLoRD_v 3 and 4 and
xdx forum on x cover s5690 root
My phone runs the following :
baseband: S5690XXKL1
kernel: 2.6.35.7 official.alkon@androide #23
version number: GINGERBREAD.XXKL1
bootloader: Android System Recovery <3e>

I don't want to use kies /odin3 /superonclick as these methods bricked my last x cover .

I have read of a script clean up on other forms but dont know how to apply it as i'm not a programer . Rooting this phone with the above firmware seems to be a problem .
The sd update seems to be the simplest method I have com across.
PLS
Hope you have a fix for this I do respect the good work from programmers .
hickl200 is offline