View Single Post
Old April 18th, 2012, 06:17 PM   #118 (permalink)
coolbro7500
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wilca014 View Post
Hi Guys,

After going through all of this thread and having none of the options work for Windows XP.

With regards to Windows XP I found that I had to install the Microsoft User Mode Driver Framework for WinXP to allow the driver to install properly which can be found at http://go.microsoft.com/fwlink/?LinkId=71641&/umdf.exe

Once I had install this I you need to force the driver to finish updating I did this through Device Manager and selecting Android MTP and selecting update driver.

Hope this help.

This information was found at
[Solved] MTP for WinXP - A service installation section in this INF is invalid - xda-developers

Regards,

Colin

guys,

This finally worked for me after having spent forever trying out the various methods detailed on this thread and many similar on the web.

All i can say is s***w u samsung for this P.O.S kies app.

cheers.
coolbro7500 is offline  
Reply With Quote