View Single Post
Old April 19th, 2012, 11:23 AM   #5 (permalink)
nigsy
Member
Thread Author (OP)
 
nigsy's Avatar
 
Join Date: Feb 2011
Location: Devon
Posts: 473
 
Device(s): Samsung Galaxy 3, Samsung Galaxy S
Carrier: Not Provided

Thanks: 51
Thanked 157 Times in 114 Posts
Default

Quote:
Originally Posted by Tyseyh View Post
Phones locked and it wasn't yours, has a lock on it which you need to remove.
A lot of people would probably look at this and not reply incase they were stolen.

not that I'm implying they are or anything, i ain't here to judge. Just letting you know.
You tried the RUU, i though't that would of done it.
I'm with you now!!

No not stolen - Just donated to me, and if I can get them to work I can keep them.

Tried flashing the RUU but as the phone is running some antique android version, I need to update first - which of course I can't do!!

I'm wondering if there is anyway to push commands to it using terminal commands in Linux.
__________________
SGS - CyanAOSP 4.4 KitKat
SG3 - ArchiDroid 4.4.2; Boeffla Kernel running ART
nigsy is offline  
Reply With Quote