View Single Post
Old April 20th, 2012, 09:19 AM   #1 (permalink)
lovewookie
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default San Francisco 2 bootup problem

Hi,
Forgive my ignorance, I'm a total newbie at android, this one being my first.

Got the phone a couple of days ago, decided against faffing about to get it unlocked, so paid a shop a tenner, job done. When I got the phone, it worked fine, just before I took it to the shop, it got stuck on the android logo, flashing and vibrating intermittently. Gave it to the shop and they unlocked the phone no problems.

So, phone worked well, once I'd figured out what my carrier setting were! (on three), charged it off the PC, unplugged and it was back at the flashing android.

took out battery, replaced, still the same...

eventually I took out the SD card, sim and battery, left it unplugged for about 5 mins, replaced the battery and restarted. Phone worked.

Put sim and SD back in, still worked and everything was dandy.

Installed Endomondo app yesterday, install went ok, no sign of problems. ran it to log in, again, no problems.

So, used it this morning, it ran for about a minute then stopped tracking. I noticed after only one music track had played, then silence.

All I got from there is intermittent vibrations. A quick google and turns out it's out of charge, though it had been on charge all night. Plugged it in.

since then all I get is the return of the flashing android+buzz. I've had the battery out, the sim out, the sd card out, restarted in every imaginable combination, still the same.

Also, if I connect it to the PC, the PC does not see it.

Any help would be appreciated, it's probably something simple that I'll feel stupid for not knowing, but hey every day's a school day.

Thanks in advance.
lovewookie is offline  
Reply With Quote