View Single Post
Old April 20th, 2012, 01:55 PM   #1 (permalink)
Mechphisto
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Sad com.motorola.contacts has stopped unexpectedly - no fixes have helped!

I have an Atrix 2 (MB865), Android version 2.3.6 and I'm having this terrible problem, searched for answers, tried many things, and still no solution. I need ideas, please!

So, any time I go into one of my phone's contacts, I get the error:

"The application Contacts Storage (process com.motorola.contacts) has stopped unexpectedly. Please try again. [Force close]"

It's completely stopped working!
I did some internet searching, and what comes up most often is people having frozen some application (usually Yahoo Mail). I haven't frozen anything since long before it worked fine, and then, all I have frozen is Easy Battery because I want to try GreenPower without uninstalling. Anyway, unfroze them, but still no good.

Speaking of uninstalling, the only thing I have uninstalled recently is GreenPower Free after I bought the full version.

More internet searching led me to an answer that seems to help most people: replacing the files in /system/app:
blur_yahoo.apk
blur_yahoo.odex
YahooContacts.apk
YahooContacts.odex
Mine weren't missing, but I went ahead and got the Linux 2.3.6 versions of those files, copied them over, changed the permissions to 644 and the owner/group to root, power booted (battery out), and no good.

Another suggestion was renaming the two BlurContactsSync files to *.bak. Did that, then reboot... no change.

Then I saw something where someone mentioned LinkedIn app asking about syncing, and I recalled I installed LinkedIn and told it not to sync contacts yesterday. So I un- and reinstalled. LinkedIn and allowed it to sync contacts. But when I went in to my contacts... still crashing.

The last thing I did was a complete restore of all apps and data with Titanium from a backup back when I know contacts was working. Reboot. No fix.

I'm now at a complete loss. Any more suggestions would be greatly appreciated!!
Thanks,
Liam
Mechphisto is offline  
Reply With Quote