View Single Post
Old April 24th, 2012, 06:36 PM   #1 (permalink)
OceanHaze627
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Location: LA County, CA
Posts: 10
 
Device(s): LG Thrill 4G
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Send a message via AIM to OceanHaze627
Default Updated to Gingerbread (finally), but no service

Hi everyone,

So I finally updated my phone to Gingerbread, but when it was all complete, I noticed that my phone doesn't connect to any cellular network at all. I'm honestly not sure why at all and I was hoping any of you knew? I did have my phone rooted when I was on 2.2 and didn't revert to stock 2.2 before I updated to GB, but do you think that was part of the problem?

Any help is greatly appreciated. Thanks!

EDIT

Nevermind got it working lol. I guess I just updated wrong, tried it again and it worked.
OceanHaze627 is offline  
Last edited by OceanHaze627; April 24th, 2012 at 07:08 PM.
Reply With Quote
The Following User Says Thank You to OceanHaze627 For This Useful Post:
UmiKaede (August 9th, 2012)