View Single Post
Old April 27th, 2012, 09:00 AM   #1 (permalink)
SeanKillian
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Angry Droid X root last resort

I have seen tens of these threads of people begging for help because they have read everything they need to do, and they still cannot get their phones rooted/flashed, and yet, here I am making the very same request! I've just now "SBFed" my Droid X back to the stock Android 2.2. I've successfully rooted my phone using "z4 root" and have tested it by using "su" in a terminal and getting the pound-sign. I can also remount system rw and create a file in system. I cannot, however, flash "Clockwork Mod" from ROM manager, because every time I do, it goes through the installation, and says everything worked. When I hit "Reboot Recovery," however, I simply reboot android. No recovery at all. When I use adb to reboot to recovery, I just go to stock recovery. I don't entirely know what I need to do to get this to work. I've used "Droid X Bootstrapper" and that got me into Clockwork, but when I flash *ANY* ROM, it doesn't work. I'm stuck at the Motorola "M" logo indefinitely. I've tried wiping the Dalvik cache and wiping the cache in addition to a factory reset before and after flashing (in two different attempts) to no avail.

Last week I was able to get Cyanogenmod 7.1 on it, but it was absolutely terrible. The camera didn't work and I couldn't play any videos.

I'm just looking for something that's fast. I don't care about features- actually, if less features would make it faster, I'd be perfectly fine with that -if I could run it from a terminal, I'd be fine with that!
SeanKillian is offline  
Reply With Quote