View Single Post
Old May 12th, 2012, 06:16 PM   #13558 (permalink)
Copacetic
Senior Member
 
Copacetic's Avatar
 
Join Date: Nov 2011
Location: Coastal Carolina
Posts: 1,142
 
Device(s): LG G2, Nexus 10,Galaxy Nexus, Nexus 7 2012, Asus Transformer, Droid X
Carrier: Verizon

Thanks: 366
Thanked 501 Times in 349 Posts
Default

Quote:
Originally Posted by dreadnatty08 View Post
Has it prompted you for SU permissions? (or consequently denied them?)
Did you flash just the radios/bootloader, or the whole ROM itself? I wonder if it unrooted you?
Like geek said, I only use ROM Manager to flash CWM (latest) and rename backups if need be. Everything else is done in Clockwork. It's a great app and Koush is a fantastic developer, but, getting things some the "manual" way seems best.
Thanks Dread, i still have root but i cant get past the little guy on his back with the red triangle of death. Ryan tried to help earlier but i had to bail as I ran out of time. i am going to look at it further now.
Copacetic is online now  
Reply With Quote