View Single Post
Old May 14th, 2012, 02:55 PM   #67 (permalink)
thornev
Member
 
thornev's Avatar
 
Join Date: Nov 2011
Location: Hudson Valley, NY
Posts: 309
 
Device(s): Samsung Galaxy S3 16GB, Stock ROM (VRBMA2), KT747 kernel o/c'ed to 2.1Ghz, Go Launcher EX, TWRP2 rec
Carrier: Verizon

Thanks: 78
Thanked 95 Times in 84 Posts
Default

Scotty - The "fastboot oem rebootRUU" command causes the phone to sit on the black "htc" screen and subsequent Fastboot and adb commands don't work. Seems I have to figure out how to get back to Fastboot. Battery pull I guess....

OMG... battery pull does nothing. Phone still has black htc screen even with battery taken out. Oh... have to unplug from PC. =:-D

OK, got back to Fastboot screen, flashed firmware image file and it failed as you said. But when I went to run the command again, screen had turned off (and would not turn back on) and command just sat there "waiting for device". So I unplugged phone again, got into Fastboot but have to erase PH98IMG file that it keeps trying to flash (maybe shouldn't have done this because that was probably the firmware it was trying to flash. I thought it was the kernel file because the kernel creates a PH98IMG too.). Had to pull SD card to erase it. Rebooted again to Fastboot and it shows jpBear HBOOT 2.21 Woo hoo! (I think)

So I re-execute the "Fastboot flash zip" again and now I get "FAILED: remote not allowed". That tells me I DON'T have the jpBear HBOOT even though it says "juopunutBear" at the top of the screen (radio was not updated so I'm still on old firmware apparently). Hmmm. On the other hand "fastboot devices" works. Double hmmm.

Now this is interesting. When I unplug the phone from the PC, i get the jpBear HBOOT screen with only 1 option: RUU. But I can do nothing from this screen. If I plug the phone in, I'm back to the black htc screen.

I tried to use Fastboot to get into recovery, but that doesn't work, just sits on the white htc screen. Think I'm stuck. At this point all I can do is get into HBOOT and Fastboot. Oh, I know what I can try... rename firmware file to PH98IMG so Fastboot can find it. Here goes...

That worked as far as getting Fastboot to process the firmware file (now I have the new radio: 1.22.10.0421r). All unzips and processing were "OK". SO then I pressed power button to reboot and I'm stuck on the white htc screen. I don't know what else to try. All I can do is boot into HBOOT and Fastboot. Cannot boot recovery. I also tried making the AmonRa recovery into a PH98IMG, let HBOOT process it, then booted into recovery. Didn't work, stuck on white htc screen. Oooh - factory reset from HBOOT screen got me into AmonRa recovery. Going to reinstall ROM and kernel.

YAY ! Reinstalling ROM and kernel worked. I can boot now and WOW booting is faster !

Oh crap. I seem to have lost all my photos and restoring from TiBu backup, which usually works, didn't work this time. If someone can tell me where they are stored, I can probably get them out of a Nandroid backup.
thornev is offline  
Last edited by thornev; May 14th, 2012 at 04:47 PM.
Reply With Quote