View Single Post
Old May 15th, 2012, 03:45 AM   #132 (permalink)
ironass
Senior Member
Thread Author (OP)
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,002
 
Device(s): SGS4 GT-i9505. Rooted. GE KitKat 4.4.2 Danvdh ROM. Baseband: NC9. Kernel: ktoonsez+PhilZ
Carrier: Vodafone

Thanks: 1,085
Thanked 3,612 Times in 2,394 Posts
Default

Quote:
Originally Posted by TaKeNUK View Post
Please help guys. I think I killed my S2

It's a the GT-i9100P through o2.

VERSION

PDA i9100PXXLPH
PHONE iI9100PXXLPC
(Need the rest?)

I rooted as per the instructions given in the original post, Using CF-Root-SGS2_XX_OXA_LPH-v5.2-CWM5

The root all appeared to go successfully. The phone went to reboot and brought up the i1900 Logo with the warning logo beneath. But after that the screen is just black, no sounds or anything.

I tried once again via odin, Pass again. But still the same problem.

Oh what have I done Please please help!
Hello and welcome to Android Forums TaKeNUK!

Just to clarify...

You have a Samsung Galaxy S2 GT-i9100P variant with NFC on the UK O2 network but with Mobitel, (Slovenia) carrier branded firmware installed on it, which I guess you flashed with Odin?

Have you got the original, full, kernel version that came with the above?
__________________
Did you know that hitting the Thanks button is quicker than typing it and the Search button is your friend.

Dummies Guides Rooting Galaxy S4 * Know Your S4 * Update Problems * Knox Security * Bloatware * GPS
ironass is offline  
Last edited by ironass; May 15th, 2012 at 03:54 AM.
Reply With Quote